• > I didn’t update my plugin, will it still work if there is a new version available?

I didn’t update my plugin, will it still work if there is a new version available?

We always maintain backward compatibility with older versions. Every new update improves user experience, integration or fixes possible bugs. Therefore, we strongly recommend updating your plugin as soon as a new version is available.

[addthis tool="addthis_inline_share_toolbox_tlpw"]